Pages: [1]
Author Topic: Cant connect to Teradata database (round 2)  (Read 374 times)
Posts: 3

« on: August 11, 2014, 03:30:20 PM »

Okay, my drivers for Teradata are fine now... when I click Test database connections it reads "Connection ok"

....but when I click the + sign next to the now says "Pending".... but doesnt do anything else except give me the error message "Aug 11, 2014 9:29:56 AM SEVERE: could not create repository action: class com.rapidminer.repository.gui.actions.StoreProcessAction " in the log file when I click on it. Any ideas?
Full Member
Posts: 101

« Reply #1 on: August 11, 2014, 04:55:28 PM »

Hi mccoydj2,

this might be a problem with the permissions of your database user. Could you you log in to your Teradata Studio Express (or whatever tool you are using to manage the db) and check whether your user is allowed to read all the content of the database you specified? In case there are lot of tables the process can take some time since RapidMiner is fetching a complete list of tables available via the selected connection. You may also try to get the "Read Database" operator and manually select the table you want to read from, skipping the time consuming "fetch all tables".


Please add [SOLVED] to the topic title when your problem has been solved! (do so by editing the first post in the thread and modifying the title)
Please click here before posting.
Pages: [1]
Jump to: