Pages: [1]
  Print  
Author Topic: "Enabling Autocommit Is Not Supported" - Error Connecting to Impala Via JDBC  (Read 234 times)
rajabrata
Newbie
*
Posts: 2


« on: November 05, 2013, 04:57:45 PM »

Hello

I am trying to connect to my Cloudera Impala instance through JDBC from Rapid Miner.  I have added the JARs to the driver config and everything looks correct.  In fact, Rapid Miner attempts to make the connection and then fails with the error "Enabling Autocommit is not Supported".

My issue is the the Impala JDBC Driver does NOT support Auto Commit.  It seems Rapid Miner tries always sets Auto Commit to true.  Therefore, is there a way I can disable the Auto Commit requirement in Rapid Miner?

Please help me out as I would really like to leverage this tool, but won't be able to if it can't connect to my data source.

Thanks
Logged
Pages: [1]
  Print  
 
Jump to: