Pages: [1]
  Print  
Author Topic: Opening up new process does not free up the memory of the old process  (Read 303 times)
seshadotcom
Newbie
*
Posts: 33


« on: July 02, 2013, 08:42:53 AM »

Hello today I noticed that when you open a new process the Used Memory is not freed. The system monitor shows the old memory and starts consuming memory from the point it left with the old process. So is this really a bug? Or the operational procedure should be close rapidminer everytime and run it again whenever you are desired to start a new process?

Regards
Sesha
« Last Edit: July 02, 2013, 12:59:37 PM by seshadotcom » Logged
Marius
Administrator
Hero Member
*****
Posts: 1794



WWW
« Reply #1 on: July 22, 2013, 09:11:12 AM »

Hi Sesha,

RapidMiner frees memory only when it runs out of memory. So when you run a new process, RapidMiner is even supposed to not automatically free memory, but probably only when you run the new process and it starts consuming memory. (as a side-note, there has been a bug that prevents RapidMiner from freeing up memory in some cases, but that has already been fixed and will be included in the next release).
Logged

Please add [SOLVED] to the topic title when your problem has been solved! (do so by editing the first post in the thread and modifying the title)
Please click here before posting.
Pages: [1]
  Print  
 
Jump to: