Pages: [1]
Author Topic: Reload Process after renaming it  (Read 1109 times)
Posts: 4

« on: February 07, 2013, 12:01:55 PM »


I have been working with rapidminer some time now and constructed a range of different processes in rapidminer. 
Usually what i do is, because i work with different datasets, I copy exusting processes to alter some minor things and then renaming it to a different process.

 I have noticed an odd behaviour when renaming a process you are currently working on.
Rapidminer succesfully renames the process in the repository, but still keeps the old processname in it's memory as it's current process.
(You can see this at the top of the window)
So if you start editing some things and then save the process, in my case it actually creates a new process with the old name.
I can work around this by reloading the process after I renamed it.

So,  it would be nice if the current process you are working on gets reloaded when you rename it.

kind regards,

Marius Helf
Hero Member
Posts: 1811

« Reply #1 on: February 12, 2013, 02:14:17 PM »

Hi Frank,

thanks for your input! We are aware of this problem, and have an internal ticket dealing with this issue.

Best regards,

Please add [SOLVED] to the topic title when your problem has been solved! (do so by editing the first post in the thread and modifying the title)
Please click here before posting.
Pages: [1]
Jump to: