Pages: [1]
  Print  
Author Topic: <SOLVED> Performance and memory on Win 7 vs. XP problem  (Read 808 times)
apierce
Newbie
*
Posts: 4


« on: November 27, 2012, 01:38:00 AM »

Hi everyone,
New to the forums and RapidMiner.  Thanks to the developers for building this excellent tool.

I've just started running a X-Validation process to classify some documents I've downloaded from the web.  I was having all kinds of performance problems using my Win 7 machine (using 32 bit version on my 64-bit Win 7).  I tested on my XP machine at work (which is older, slower and has less memory) and the the software is much smoother.  The problems on the Win 7 machine are that the display seems to lock up, the javaw.exe process takes up 50% of my CPU power even after a process and now, using the identical process I successfully performed on my XP machine today, it runs out of memory.

Any ideas?  Any further information needed to help?

Thanks.
Andy
« Last Edit: November 28, 2012, 11:44:49 PM by apierce » Logged
Nils
Administrator
Sr. Member
*****
Posts: 415


« Reply #1 on: November 27, 2012, 01:36:11 PM »

Hi,

this seems not to be a problem of RapidMiner but rather of Windows  Grin
The implementation is equal for both operating systems. But maybe it has to do with your hardware setup.
What hardware does your Windows XP machine have and what hardware the Win 7 machine?

Best,
Nils
Logged

Please add [SOLVED] to the topic title when your problem has been solved! (do so by editing the first post in the thread and modifying the title)
apierce
Newbie
*
Posts: 4


« Reply #2 on: November 28, 2012, 06:38:38 PM »

Thanks Nils.

I actually uninstalled the 32 bit version of RM and installed the 64 bit for my Win 7 machine and the performance is much better.  Not sure why I was having so many problems but it may have been a simple software problem as you mentioned that resolved itself.
Logged
Pages: [1]
  Print  
 
Jump to: